内藤証券

マーケット情報

お取扱商品のマーケット情報をご覧いただけます。

お客様サポート

取引方法やよくあるご質問等をまとめています。お探しの情報が見つからない場合は、お電話でお取引店へお問い合わせください。

システム

動作するPC環境

当社ネット取引システムの動作確認は下記のとおりです。下記以外の環境での動作確認は行っておりません。

OS Windows (10、8)
ブラウザ Internet Explorer (11.0、9.0)Internet Explorerインストール
Google ChromeGoogle Chromeインストール
通信環境 ブロードバンド(光ファイバー、ADSL、CATV等)
お客様の通信環境によっては動作が不安定になる場合があります。

お客様が使用しているPCが推奨環境か、「推奨環境をチェックする」で確認できます。

推奨環境チェック

「推奨環境をチェックする」が閲覧できない場合

JavaScriptを無効にしている場合 JavaScriptを有効にする方法
ブラウザのバージョンが低い場合 Microsoft Internet Explorer Download

よくあるPC設定

ポップアップブロックを解除する方法

Cookieを有効にする方法

JavaScriptを有効にする方法

「TLS1.0」「TLS1.1」無効化について

2020年10月31日(土)以降、当社トレードサイトにおいて、「TLS1.0」「TLS1.1」 暗号化通信が無効化されます。
これにより、バージョンが古いソフトウェア等を使用した通信(対応していない端末)から、当社トレードサイトへのアクセスが出来なくなりますので、ご注意ください。



当社の推奨環境でご利用の場合は、問題がない可能性が高いですが、バージョンが古いOSやWEBブラウザを使用しているケースにおいて、画面が白くなり表示がされない場合など、下記「Internet Explorerの設定方法」を参考に、TLS1.2を有効化してください。

※TLSとはインターネットにおける通信を暗号化し、第三者による通信内容の盗聴、改ざんなどを防ぐ技術です。
多くのインターネット通信に利用されており、安全なデータ交換が必要なブラウザ等のアプリケーションで使用されています。

影響のあるソフトウェア等のバージョン及び端末

影響のあるソフトウェア等のバージョンは以下のとおりです。
(以下のような、TLS1.2 暗号化通信について非対応である端末からのアクセスはできません。)

◆ブラウザ(パソコン端末)

Internet Explorer 10以下
Google Chrome 37以下
Safari 6以下

ブラウザ Internet Explorer7 など、古いバージョンについては非対応となっています。
なお、 Internet Explorer8、9、10など ブラウザの種類によっては既定の設定としてTLS1.2での通信が無効となっているものがあります。
この場合はブラウザの設定を変更することで有効にすることが可能です。

一部の古いOSはInternet Explorer8、9、10も非対応となっています。

◆スマートフォンブラウザ

Android Android OS 4.4以下の標準ブラウザ
iPhone iOS 4以下の標準ブラウザ(safari)

◆フィーチャーフォン(モバイル端末)

従来のガラケーの多くは通信が不可となります。
docomo/iモード対応ブラウザ、au/Ezweb対応ブラウザ、Softbank/3Gケータイ対応ブラウザなど、多くのフィーチャーフォンでは非対応となっています。

◆その他

JAVA 7以下
.NET 4.5.2以下
Python 2.7.8以下
OpenSSL 1.0.0以下

確認方法

○Internet Explorer9、10の場合

ブラウザ上の「ツール」にある「インターネットオプション」を開きます。
「詳細設定」タブへ進み、セキュリティの項目にある「TLS1.2の使用」にチェックを入れ、「OK」ボタンをクリックし保存することでTLS1.2暗号化通信が可能になります。

設定メニュー

○Google Chromeの場合

画面右上の 「…」から「設定」を選び、遷移した画面で左上の「設定」をクリック。

一番下の「Google Chromeについて」を選択します。

表示される画面でGoogle Chromeのバージョンが確認できます。

2020年8月の時点では、このように表示されます。

Google Chrome は最新版です。

バージョン: 84.0.4147.123(Official Build) (64 ビット)

最新版であれば問題ありませんが、GoogleChrome37以前ではエラーが起こる可能性があります。

古いOSの場合バージョンアップができない場合があります。詳細は各キャリア会社、開発元各社等へお問合せください。

設定メニュー